PERHATIAN

Bagi Pengunjung Semua
Admin Minta Tolong Bila Ada Link Download Yang Kedapatan Corupt Atau Terdelete ....

Mohon Post Koment Dibawah Artikel Link Download Tersebut..

*Dan Bagi Sahabat Yang Tertarik Pada Postingan Saya Tolong Cantumkan Sumber link Blog INI ..
http://rezatkc.blogspot.com

Admin Mengucapkan Terimah Kasih Banyak !!
Demi Kelangsungan Blog Ini..


----Demi Kelangsungan Blog RezaTkc sudi kiranya sobat semua klik 1x iklan di RezaTkc Terima kasih-----
Home » » Cara Membuat router dengan mikrotik

Cara Membuat router dengan mikrotik

Written By Reza Bulan on Sabtu, 18 Februari 2012 | Sabtu, Februari 18, 2012

Cara Membuat router dengan mikrotik diawalai dengan proses instalsai mikrotik itu sendiri kedalam komputer yang sudah terpasang dengan 2 LAN Card. Proses instalsi sudah dilakukan, sehingga Osmikrotik di PC siap untuk di setting. Langkah setting cara mebuat router sederhana dengan mikrotik dapat dijelaskan sebagai berikut :
1. Konfigurasi IP
2. Penamaan Interface
3. Menentukan Gateway
4. Menentukan DNS
5. Membuat Proxy (optional)
Konfigurasi IP
Bila modem dari speedy output LAN nya sudah ada IP local, maka IP local itu sebagai kita asumsikan sebagai gateway. Sebagai contoh, IP yang digunakan port Output dari modem 192.168.1.1, dari port ini dihubungkan ke mikrotik. Maka Port mikrotik yang terhubung dengan modem harus se network / se jarinan dengan IP modem. IP dimikrotik adalah 192.168.1.2.
Modem — 192.168.1.1 ————————–192.168.1.2 —Mikrotik.
IP mikrotik kita tentukan IP 192.168.1.2(asumsi publik), (Rata2 modem menggunakan IP 192.168.1.1(Asumsi)).
IP yang keluar dari mikrotik kita asumsikan sebagai IP Local, untuk IP lokal kita tentukan IP 192.168.0.1(lokal)
Penamaan interface dan IP
Mulanya secara standart penamaan port dengan ether0, ether1, ether2 dst. Agar mempermudah penamaan maka kita bisa mnggantinya dengan nama lain.
Misalnya ether1 di namai publik, dan ether2 dinamai lokal.
Codenya sebagai berikut:
/interface ehternet set ether1 name=publik
/interface ehternet set ether2 name=lokal
Setelah dilakukan penamaan, kita bisa cek dengan perintah print.
/interface print
Dari perintah ini akan keluar tampilan interface dan namanya.
Setelah penamaan maka kita menambahkan IP address ke dalam interface tersebut.
/ip address add address=192.168.1.2/24 interface=public
/ip address add address=192.168.0.1/24 interface=lokal
Lakukan cek kembali, untuk memastikan apakah IP sudah tersetting di interface,.
/ip address print
Setelah itu kita sudah bisa menggunakan tool lain untuk administrasi sistem; bisa menggunakan winbox ato bisa dengan menggunakan web browser untuk web administration.
Untuk mendownload winbox, buka browser anda dan ketik alamat yg menjadi gateway lokal anda (gateway lokal diatas adalah 192.168.0.1). Lihat gambar dibawah ini.
Menentukan gateway dan perintah masquerading jaringan lokal
Perlu menentukan gateway, untuk berhubungna dengan IP publik. Karena IP publik dari modem, dimana modem mempunyai IP 192.168.1.1 maka gateway kita tambahkan dengan IP tersebut. Setting ini dapat dilakukan dengan winbox atau dengan code sebagai berikut.
CODE
/ip route add gateway=192.168.1.1 #(IP Gateway yg didapat dari IP modem.
Langkah berikutnya adalah setting nat (Network Address Translation). Langkah ini juga dapat dilakukan dengan winbox. Bila menginginkan kode dapat dilihatcode dibawah ini:
/ip firewall nat add chain=src-nat action=masquerade
Konfigurasi dns
Agar terhubung di internet perlu di setting DNS. Klik di IP—Kemudian DNS— setting.
Ada dua masukan, yaitu primary dan secondary DNS. Primary DNS biasanya diisi 202.134.1.10 dan secondary DNS diisi dengan 202.134.0.155. Dapat juga menggunakan IP DNS yang lainnya.
CODE
/ip dns set primary-dns=203.130.xxx.xxx #Silahkan sesuaikan dengan keinginan anda sendiri
/ip dns set secondary-dns=202.134.0.xxx
/ip dns allow-remote-request=yes
Konfigurasi transparant web proxy
Konfigurasi ini optional, untuk pemula skip materi ini, secara detal fungsi proxy server dijelaskan di lain kesempatan.
CODE
/ip web-proxy set enables=yes port=8080 hostname=sankdewa.bluefame.com transparent-proxy=yes
Menambah rule Firewall untuk melakukan nat (network address translation) dari Client yg meminta koneksi port 80 dipindahkan ke port 8080 (proxy)
/ip firewall nat add in-interface=lokal dst-port=80 protocol=tcp action=redirect to-ports=8080 chain=dstnat dst-address=192.168.0.1/24

semoga bermanfaat bagi teman semua bila ada kesalahan saya mohon maaf...
di tunggu sarann dan kritikanya
Share this article :

0 komentar:

Poskan Komentar

Translate

About Me

Sponsor

DMCA.com Review rezatkc.blogspot.com on alexa.com
 
Support : Mediafire | Blogger | Ziddu
Copyright © 2013. Teknologi Tak Pernah Mati - All Rights Reserved
Template Created by Creating Website Published by Mas Template
Proudly powered by Blogger